Known Issue - 0 Width Images in Communications

Known Issue

When sending or saving a communication on a Safari browser and Adblock Plus extension active, images will get save incorrectly with a width of '0'. This will result in images appearing to be missing when the email is sent to the customer. 

Cause

This issue is caused by an Adblocker extension that can be installed into a Safari browser. 

Example

If this issue occurs, the following pop-up warning will be displayed in the Platform. 

 Screenshot-2018-5-18_Coniq_-_Edit_Email.png

 

Solution

Depending on the type of communication that is being sent, there are various steps that need to be taken to send these communications correctly. Please find these solutions below.

Campaign Communications

1. Save the communication as a draft.

1.png

2. Disable Adblock Plus extension. Complete this, following these steps:

  • From the Safari menu, select Preferences

2.png

  • In the Safari Preferences window, click on the Extensions tab

3.png

  • Turn off the Adblock Plus extension by unticking the box in the left panel and then restart the browser.

4.png

3. Re-open the email communication in edit mode and try to send again. If no warning box appears the issue has been resolved and the communication will send correctly. 

5.png

6.png

 

Automated Communications, Redemption Response & Points Communications

1. Untick "Communication Active" checkbox

7.png

2. Save the communication

8.png

3. Disable Adblock Plus extension. Complete this, following these steps:

  • From the Safari menu, select Preferences

 2.png

  • In the Safari Preferences window, click on the Extensions tab

 3.png

  • Turn off the Adblock Plus extension by unticking the box in the left panel and then restart the browser.

4.png

4. Re-open the email communication in edit mode.

9.png

5. Re-tick the "Communication Active" checkbox

10.png

6. Click on "Save"

11.png

 

Sign up Communications

1. Save the communication but do not link it to any signup form until the following steps are completed.

12.png

2. Disable Adblock Plus extension. Complete this, following these steps:

  • From the Safari menu, select Preferences

2.png

  • In the Safari Preferences window, click on the Extensions tab

3.png

  • Turn off the Adblock Plus extension by unticking the box in the left panel and then restart the browser.

4.png

3. Re-open the email communication in edit mode and save again. If no warning box appears the issue has been resolved and the communication can be linked to a signup form and it will send correctly.